Publicado por: flavioguima | 17 setembro, 2007

Microsoft publica patch obrigatório para Messenger

Microsoft publica patch obrigatório para Messenger

”Atualize ou feche o programa!”

Com a finalidade de corrigir uma falha de segurança, a Microsoft obriga aos usuários do MSN Messenger a atualizar o produto para sua ultima versão.

Dês de o início deste ano, a Microsoft recomenda a todos os usuários de MSN Messenger e Live Messenger a atualizar o produto a sua última versão 8.1. As versões anteriores 6.2, 7.0 e 7.5 do MSN Messenger e a versão 8.0 do Live Messenger contém uma falha de segurança de nível crítico, que no pior dos casos pode permitir a intrusos assumir controle do sistema.

No entanto, tudo indica que a Microsoft tem encontrado dificuldades em convencer os usuários da necessidade de atualizar o software. por este motivo, a companhia decidiu tomar medidas mais radicais. A partir desta semana, todos os usuários das versões anteriores do Messenger serão obrigados a atualizar.

Ao iniciar o programa, o usuário será recebido por uma notificação que lhe permite escolher entre atualizar o programa ou fechá-lo.

Isto não se aplica aos usuários de Windows 2000, que não tem suporte para o Live Messenger 8.1. A companhia anuncia uma versão corrigida do Messenger para esta plataforma.

A próxima versão do Messenger, 8.5, é publicada em versão beta, e segundo a Microsoft, não é afetada pelo problema.

Anúncios

Responses

  1. Messenger

  2. interessante!!!


Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

Categorias

%d blogueiros gostam disto: